FileMaker Pro OS Requirements

August 19, 2017
William

Sometimes it is hard to keep track of which operating systems currently work with which versions of FileMaker. Between OSX, Windows, iOS, and FileMaker upgrades it is easy to get confused.

If you ever need help, here is the page on the FileMaker site which will help you to sort it all out:
“FileMaker Pro operating system requirements”